CISCO-LAB.10 VLAN (VIRTUAL LAN) FOR NETWORK SEGMENTATION


..بِسْــــــــــــــــــمِ اللهِلرَّحْمَنِ الرَّحِيْمِ
Lab 10.. Membahas tentang VLAN (Virtual Lan)
Langkah awalnya buat topologi seperti dibawah ini ..

Dimana terdapat satu switch dan 4 pc, dengan ip pada pc 1 s.d. 4 adalah sbb:
1. PC 1 : 192.168.1.1 / 24
2. PC 1 : 192.168.1.2 / 24
3. PC 1 : 192.168.1.3 / 24
4. PC 1 : 192.168.1.4 / 24
Pastikan komputer pc1 bisa ping ke 3, komputer pc 2 bisa ping 4, artinya tanpa konfigurasi tiap pc telah terhubung dengan baik
Selanjutnya config pd switch :
Switch>enable
Switch#configure terminal
Switch(config)#hostname SMK-SW1 -> mengganti nama switch
SMK-SW1(config)#vlan 10
SMK-SW1(config-vlan)#name Lantai-1
SMK-SW1(config-vlan)#exit
SMK-SW1(config)#vlan 20
SMK-SW1(config-vlan)#name Lantai-2
SMK-SW1(config-vlan)#exit
SMK-SW1(config)#do show vlan
SMK-SW1(config)#interface fa0/1
SMK-SW1(config-if)#switchport mode access
SMK-SW1(config-if)#switchport access vlan 10
SMK-SW1(config-if)#exit
SMK-SW1(config)#interface fa0/2
SMK-SW1(config-if)#switchport mode access
SMK-SW1(config-if)#switchport access vlan 10
SMK-SW1(config-if)#exit
SMK-SW1(config)#interface range fa0/3-4
SMK-SW1(config-if-range)#switchport mode access
SMK-SW1(config-if-range)#switchport access vlan 20
SMK-SW1(config-if-range)#do show vlan
Hasil akhir pc1 hanya dapat ping ke pc 2 (vlan 10) tdk dapat ping ke pc3 dan pc4,
Pc 3 hanya dapat ping ke pc 4 (vlan 20), tdk dapat ping ke pc1 dan pc 2
bisa dilihat gambar berikut..

Tinggalkan Balasan

Isikan data di bawah atau klik salah satu ikon untuk log in:

Logo WordPress.com

You are commenting using your WordPress.com account. Logout / Ubah )

Gambar Twitter

You are commenting using your Twitter account. Logout / Ubah )

Foto Facebook

You are commenting using your Facebook account. Logout / Ubah )

Foto Google+

You are commenting using your Google+ account. Logout / Ubah )

Connecting to %s

%d blogger menyukai ini: